Back to overview
Resolved

kimi-k2.6 degraded availability

Aug 11, 2026 at 5:51pm UTC

Resolved
Aug 11, 2026 at 6:10pm UTC

kimi-k2.6 has recovered and is operating normally.

Created
Aug 11, 2026 at 5:51pm UTC

We are seeing failed requests for kimi-k2.6 and are investigating. (网络错误: TimeoutError: The read operation timed out)