Back to overview
Resolved

glm-5.2 degraded availability

Aug 12, 2026 at 6:40pm UTC

Resolved
Aug 12, 2026 at 7:52pm UTC

glm-5.2 has been retired from the FarStar AI catalog and is no longer monitored.

Created
Aug 12, 2026 at 6:40pm UTC

We are seeing failed requests for glm-5.2 and are investigating. (HTTP 500: {"error":{"message":"分组 auto 下模型 glm-5.2 的可用渠道不存在(retry) (request id: 202608121840197509741478268d9d6qYVGszF6)","type":"newapierror","param":"","code":"getchannelfailed"}})