Back to overview
Resolved
gpt-5.4-mini degraded availability
Aug 25, 2026 at 2:30pm UTC
Resolved
Aug 25, 2026 at 2:40pm UTC
gpt-5.4-mini has recovered and is operating normally.
Affected services
Created
Aug 25, 2026 at 2:30pm UTC
We are seeing failed requests for gpt-5.4-mini and are investigating. (HTTP 502: )
Affected services