Back to overview
Resolved
gpt-5.5 degraded availability
Aug 27, 2026 at 11:10pm UTC
Affected services
gpt-5.5
Resolved
Aug 27, 2026 at 11:20pm UTC
gpt-5.5 has recovered and is operating normally.
Affected services
Created
Aug 27, 2026 at 11:10pm UTC
We are seeing failed requests for gpt-5.5 and are investigating. (HTTP 503: {"error":{"code":"modelnotfound","message":"No available channel for model gpt-5.5 under group auto (distributor) (request id: 202608272310338773268288268d9d6ZMnoxQDk)","type":"newapierror"}})
Affected services