Back to overview
Resolved

gpt-5.6-sol degraded availability

Aug 27, 2026 at 11:11pm UTC
Affected services
gpt-5.6-sol

Resolved
Aug 28, 2026 at 2:10am UTC

gpt-5.6-sol has recovered and is operating normally.

Created
Aug 27, 2026 at 11:11pm UTC

We are seeing failed requests for gpt-5.6-sol and are investigating. (HTTP 503: {"error":{"code":"modelnotfound","message":"No available channel for model gpt-5.6-sol under group auto (distributor) (request id: 202608272311053230349778268d9d6sjaKWU9i)","type":"newapierror"}})