Back to overview
Resolved

gpt-5.4-mini degraded availability

Aug 29, 2026 at 1:41pm UTC

Resolved
Aug 29, 2026 at 1:50pm UTC

gpt-5.4-mini has recovered and is operating normally.

Created
Aug 29, 2026 at 1:41pm UTC

We are seeing failed requests for gpt-5.4-mini and are investigating. (网络错误: TimeoutError: The read operation timed out)