Back to overview
Resolved

gpt-5.6-luna degraded availability

Jul 11, 2026 at 5:57pm UTC
Affected services
gpt-5.6-luna

Resolved
Jul 11, 2026 at 7:42pm UTC

gpt-5.6-luna has recovered and is operating normally.

Created
Jul 11, 2026 at 5:57pm UTC

We are seeing failed requests for gpt-5.6-luna and are investigating. (HTTP 503: {"error":{"message":"Service temporarily unavailable","type":"api_error","param":"","code":null}})