Back to overview
Resolved
qwen3.7-plus degraded availability
Jul 12, 2026 at 2:34am UTC
Affected services
qwen3.7-plus
Resolved
Jul 12, 2026 at 2:51am UTC
qwen3.7-plus has recovered and is operating normally.
Affected services
Created
Jul 12, 2026 at 2:34am UTC
We are seeing failed requests for qwen3.7-plus and are investigating. (HTTP 503: {"error":{"message":"system cpu overloaded (current: 100.0%, threshold: 99%)","type":"newapierror","param":"","code":"systemcpuoverloaded"}})
Affected services