Back to overview
Resolved
deepseek-v4-pro degraded availability
Jul 12, 2026 at 2:40am UTC
Affected services
deepseek-v4-pro
Resolved
Jul 12, 2026 at 2:50am UTC
deepseek-v4-pro has recovered and is operating normally.
Affected services
Created
Jul 12, 2026 at 2:40am UTC
We are seeing failed requests for deepseek-v4-pro and are investigating. (HTTP 502: )
Affected services