Back to overview
Resolved
mimo-v2.5-pro degraded availability
Jul 12, 2026 at 2:43am UTC
Affected services
mimo-v2.5-pro
Resolved
Jul 12, 2026 at 2:50am UTC
mimo-v2.5-pro has recovered and is operating normally.
Affected services
Created
Jul 12, 2026 at 2:43am UTC
We are seeing failed requests for mimo-v2.5-pro and are investigating. (HTTP 502: )
Affected services