Back to overview
Resolved
glm-5.2 degraded availability
Jul 13, 2026 at 12:20am UTC
Affected services
glm-5.2
Resolved
Jul 13, 2026 at 12:30am UTC
glm-5.2 has recovered and is operating normally.
Affected services
Created
Jul 13, 2026 at 12:20am UTC
We are seeing failed requests for glm-5.2 and are investigating. (HTTP 503: {"error":{"message":"system cpu overloaded (current: 100.0%, threshold: 99%)","type":"newapierror","param":"","code":"systemcpuoverloaded"}})
Affected services