Back to overview
Resolved
kimi-k2.7-code degraded availability
Jul 13, 2026 at 2:11am UTC
Affected services
kimi-k2.7-code
Resolved
Jul 13, 2026 at 2:20am UTC
kimi-k2.7-code has recovered and is operating normally.
Affected services
Created
Jul 13, 2026 at 2:11am UTC
We are seeing failed requests for kimi-k2.7-code and are investigating. (HTTP 503: {"error":{"message":"分组 default 下模型 kimi-k2.7-code 无可用渠道(distributor) (request id: 202607130211209375874658268d9d6EpS81pTV)","type":"newapierror","param":"","code":"modelnotfound"}})
Affected services