Back to overview
Resolved

kimi-k2.6 degraded availability

Jul 20, 2026 at 2:15am UTC

Resolved
Jul 20, 2026 at 2:52am UTC

kimi-k2.6 has recovered and is operating normally.

Created
Jul 20, 2026 at 2:15am UTC

We are seeing failed requests for kimi-k2.6 and are investigating. (网络错误: TimeoutError: The read operation timed out)