Back to overview
Resolved
minimax-m3 degraded availability
Jul 20, 2026 at 2:20am UTC
Resolved
Jul 20, 2026 at 2:53am UTC
minimax-m3 has recovered and is operating normally.
Affected services
Created
Jul 20, 2026 at 2:20am UTC
We are seeing failed requests for minimax-m3 and are investigating. (网络错误: TimeoutError: The read operation timed out)
Affected services