Back to overview
Resolved

gpt-5.5 degraded availability

Jul 25, 2026 at 9:41am UTC
Affected services
gpt-5.5

Resolved
Jul 25, 2026 at 9:50am UTC

gpt-5.5 has recovered and is operating normally.

Created
Jul 25, 2026 at 9:41am UTC

We are seeing failed requests for gpt-5.5 and are investigating. (HTTP 500: {"error":{"message":"分组 auto 下模型 gpt-5.5 的可用渠道不存在(retry) (request id: 202607250941174154601298268d9d6PByK2pVl)","type":"newapierror","param":"","code":"getchannelfailed"}})