Back to overview
Resolved

grok-4.5 degraded availability

Jul 28, 2026 at 9:21am UTC

Resolved
Jul 28, 2026 at 9:30am UTC

grok-4.5 has recovered and is operating normally.

Created
Jul 28, 2026 at 9:21am UTC

We are seeing failed requests for grok-4.5 and are investigating. (网络错误: TimeoutError: The read operation timed out)